Dispositivos compatibles con Banca Móvil y Código BAC

Última actualización
11/17/2021

La buena experiencia de Banca Móvil y Código BAC Credomatic comienza desde su teléfono. Para poder brindar más funcionalidades, mayor estabilidad y seguridad, tenemos requisitos mínimos sobre los sistemas operativos en los que Banca Móvil y Código BAC pueden funcionar. 

Banca Móvil y Código BAC no son compatibles con: 

  • Tabletas 

  • Dispositivos que tengan otro sistema operativo diferente a iOS y Android, como dispositivos BlackBerry, Windows, Amazon Kindle, etc

  • Versiones de sistema operativo no lanzadas oficialmente o en beta 

 

Requisitos mínimos para Banca Móvil 

Banca Móvil soporta versiones del sistema operativo Android 6.0 o superior, y dispositivos  iPhone que corran iOS 13 en adelante. Algunos dispositivos marca Samsung y LG podrían funcionar con Android 5.0. Para el óptimo funcionamiento de Banca Móvil, le recomendamos  actualizar la aplicación Google Chrome y el WebView del sistema

Si su dispositivo cuenta con una versión inferior del sistema operativo, no será posible instalarla. En ese caso, le invitamos a utilizar Banca en Línea  en el navegador de su teléfono. 

En caso de que tenga dificultades para instalar, verifique si su dispositivo tiene una  actualización de sistema operativo pendiente. También le recomendamos seguir esta guía de  ayuda con problemas de descarga

 

Requisitos mínimos para Código BAC 

Código BAC soporta versiones del sistema operativo Android 4.2 o superior (se recomienda Android 6.0 en adelante) y dispositivos iPhone que corran iOS 11 en adelante. 

Si su dispositivo cuenta con una versión inferior del sistema operativo, no será posible instalar Código BAC. En ese caso, le invitamos a contactar al Equipo de Servicio al Cliente, siguiendo las indicaciones de la última sección del presente artículo. 

En caso de que tenga dificultades para instalar, verifique si su dispositivo tiene una  actualización de sistema operativo pendiente. También le recomendamos seguir esta guía de  ayuda con problemas de descarga

 

Compatibilidad de Banca Móvil y Código BAC App con versiones Beta 

Por favor tenga en cuenta que, por el momento, en dispositivos que utilizan una versión Beta no oficializada tal como Android 12 o iOS 15, pueden ocurrir problemas que afecten el correcto funcionamiento de las apps. Tanto Banca Móvil como Código BAC serán 100% compatibles con estas versiones una vez estas sean liberadas oficialmente.  

 

Consejos adicionales 

Le sugerimos contactar al Equipo de Servicio al Cliente si su dispositivo cuenta con una versión inferior del sistema operativo descrito en el presente artículo. 

 

¿Fue de ayuda este artículo?

Más ayuda

Image
chatbot circulo
Consulte a nuestro Asistente Virtual
Image
WhatsApp Circulo
Escríbanos por WhatsApp
Image
Alerta circulo
Reporte un problema de Banca Móvil